Author Topic: IPAD2  (Read 10237 times)

Mr Cool

  • Newbie
  • *
  • Posts: 10
  • Karma: +0/-0
    • My Car Sucks
Re: IPAD2
« Reply #15 on: April 21, 2011, 12:56:15 PM »
WRT54G link sys
« Last Edit: April 21, 2011, 03:02:56 PM by Mr Cool »

SherlockOhms

  • Full Member
  • ***
  • Posts: 168
  • Karma: +0/-0
  • Sherlock
Re: IPAD2
« Reply #16 on: April 22, 2011, 11:03:56 AM »
it's much easier then that and has nothing to do with which personal computer you use... PC or a Mac.


In System Setup Wizard > Network tab.  Uncheck the  only box there that sets the GW to use DHCP.   New options will then appear on bottom with standard network configuration options.  You can just leave it as what it is and it will never change the IP.


P.s. Near future beta will have those un-hidden by default but grayed out or something similar seems it's confusing a lot of people. 

rotus8

  • Sr. Member
  • ****
  • Posts: 315
  • Karma: +0/-0
Re: IPAD2
« Reply #17 on: April 22, 2011, 11:19:10 AM »
This is bad advice. If you don't change the IP address, it will assign a static IP address that is within the DHCP range. This will confuse the DHCP server if it ever restarts. When you change to static IP address, you should always assign an address that is outside the DHCP server range. The other option is to configure your DCHP server to "reserve" an IP address for a specific device, but this is more complicated and some DHCP servers don't have this feature.

stanar

  • Jr. Member
  • **
  • Posts: 52
  • Karma: +0/-0
Re: IPAD2
« Reply #18 on: April 23, 2011, 04:00:52 AM »
Unfortunately the WRT54G does not support the "DHCP reservation" feature. (Not sure who was the genius behind the development of that router model).

Anyway, you have to assign a static ip outside of the dhcp range via the " system settings wizard" on TED. If in case your  router is configured with the full subnet as the DHCP range, you will have to reduce the range on the router first and then configure the TED.

If you need help doing this, pls respond.