Author Topic: NTP Time setting problem  (Read 6366 times)

alaskaemwave

  • Newbie
  • *
  • Posts: 5
  • Karma: +0/-0
NTP Time setting problem
« on: April 16, 2011, 09:44:44 PM »
I just spent an hour trying to set the 5000 time of day clock.  Here is a thumbnail rundown.  Firmware versions are current.

I changed a utility setting.
After that the date became January 1, 2000
Tried a reboot,
I changed the NTP server to a different box.  I have more than two on the LAN.
That failed.  Normally one must get an NTP client pretty close to the correct date and time before it will accept service, so I went in to change the date and time on the 5000 to reflect the actual date and time.   Uh..  it failed again and again.   I tried several times.  Worst of all, on each attempt, I had to click on the calendar 12 times per year from 2000, to get to 2011.  Failure mode varied, but but physical power off reset was required more than once to get the 5000 to say hello (meaning answer a ping or show a WWW page).

One thought.  Is, maybe, the RAM overloaded with old data?   How does one manage work space?   Could a jam packed RAM be the issue?  Whatever it was, it would have been easier to SSH in to change the date and time.  Argh.  After a bunch o tries, I got the date and time to be correct, then saved a change to NTP.  It seems to be working. For now.  Time to go to sleep.   If you have questions send me an email.
« Last Edit: April 16, 2011, 09:46:43 PM by alaskaemwave »

TEDSupport6

  • Sr. Member
  • ****
  • Posts: 291
  • Karma: +0/-0
Re: NTP Time setting problem
« Reply #1 on: April 18, 2011, 09:51:19 AM »
Does the gateway lose the time and date after being unplugged briefly? Also, what browser are you using to view Footprints?

virtualchip

  • Newbie
  • *
  • Posts: 1
  • Karma: +0/-0
Re: NTP Time setting problem
« Reply #2 on: June 28, 2011, 05:20:31 AM »
Same problem here. No updates in history since 6/15/11.  Tried updating to no effect. Browser IE8, IE7, Firefox 3.5, Firefox 4.x
After trying to update time by manual date/time or ntp sync, Date shows up quickly as Jan 1, 2009 midnight, then quickly resets to Jan 1, 2000 midnight.

Gateway Version 1.0.406Daughterboard Version 1.0.0Footprints Version 1.0.223MTU Version 1.0.61

UPDATE: Finally got it to update to ntp sync, had to reupload gateway and footprints 3 times, last time though Firefox 4 instead of IE8 (not sure it mattered). Then had to run through system settings wizard. Also did not update the days left in the billing period, until ran utility wizard.
« Last Edit: June 28, 2011, 05:28:14 AM by virtualchip »

delucadana

  • Newbie
  • *
  • Posts: 2
  • Karma: +0/-0
Re: NTP Time setting problem
« Reply #3 on: June 28, 2011, 07:03:12 AM »
I have same problem.  Date stuck on January 1, 2000.  Refreshing the page will cause the date to blink January 1, 2009 and then it reverts back to January 1, 2000.

I don't know if I just caused this by unplugging the gateway.  I had to unplug the gateway to read its serial number, which is located on the bottom (plug-side), so I could fill out a trouble ticket on the following problem.

My MTU has flat-lined since June 2010.  It doesn't report any data.  It has its history data still stored from Feb 2010 when I installed it to June 2010 when it quit.  I can communicate with the MTU and get its history files. Its green light is flashing once a second and the voltages all look good.

Gateway Version 1.0.383
Daughterboard Version 1.0.0
Footprints Version 1.0.210
MTU Version 1.0.0

TEDSupport6

  • Sr. Member
  • ****
  • Posts: 291
  • Karma: +0/-0
Re: NTP Time setting problem
« Reply #4 on: June 29, 2011, 11:34:53 PM »
delucadana, you've got outdated firmware. Go ahead and update your firmware versions from this link: http://www.theenergydetective.com/ted-5000/firmware-upgrade. If your system doesn't start working after the updates, then let me know.