Author Topic: Footprints loads slowly/never?  (Read 2785 times)


  • Newbie
  • *
  • Posts: 1
  • Karma: +0/-0
Footprints loads slowly/never?
« on: March 17, 2011, 01:49:37 PM »
Hi there,

I have just set up my new TED 5000C, and I'm having trouble: the Footprints web interface loads slowly or not at all.  When I type in the gateway's IP address to my browser, it just sits there -- sometimes *part* of the interface loads (or a message saying something like "Loading"), but sometimes I just have a blank browser for a while (though the status bar says "waiting for <ip address>".  I have managed to load Footprints maybe twice out of 15 tries.

I have tried several different browsers on several different machines (running different operating systems).  I know the gateway is communicating happily with both the display and the MTU -- I am able to load the stats page and MTU skp is 0.  The display updates itself regularly.  So I think the problem is just the web interface on the gateway.

I have tried loading the latest Footprints firmware, but I think that may have even made it worse.

Any suggestions would be much appreciated!