Recent Posts

Pages: 1 [2] 3 4 ... 10
11
TED 1.0 Pro Support / TED Pro 1.0 Support Documents & Videos
« Last post by TED Admin on July 21, 2021, 12:01:07 PM »
The following TED Pro Series documents & videos can be accessed by clicking on the links below:

Specifications and Dimensions
TED Pro Series Product Specifications - https://drive.google.com/file/d/1tgotqnRpUK02qxG_SbCTTtjuBpSfxD8j/view?usp=sharing
TED Pro Series Product Dimensions - https://drive.google.com/file/d/1i4g_RADM4iLTFDSHtwiD_-8qtMQJhBW2/view?usp=sharing

Product/Installation Manuals
TED Pro Home / TED Pro Home Lite Manual - https://drive.google.com/file/d/1txvsv_JCuGJiYM6BwRnHALjKD7-QqV1b/view?usp=sharing
TED Pro Commercial Series Manual - https://drive.google.com/file/d/1SkghmocYNn2bSEwgErMW8DzowrFpSWKN/view?usp=sharing
TED Pro Commercial Installation Manual - https://drive.google.com/file/d/1PDGhjlkVeghQZJGI_X2ATz2dT-bI0kk9/view?usp=sharing
Spyder Manual - https://drive.google.com/file/d/1VTBrssi-GQ8jJUfga2nicRWx5SGQooY8/view?usp=sharing

Remote Access to TED Pro Series - https://drive.google.com/file/d/1sTNvx2q9IoXVyswGYFmKj5AsUKljHO6P/view?usp=sharing

Software, Locating TED on your Local Network (Installation Utility) - https://www.theenergydetective.com/downloads-documents

Videos

Household Saving with TED - https://www.youtube.com/watch?v=g3JeCfrrhFI&feature=emb_title
You will now have the ability to perform you own energy audit in your home/facility. This walk-through video shows several examples of how TED can be used to find energy hogs and phantom loads.

Business Saving with TED - https://www.youtube.com/watch?v=Dr8STpoBz4A&feature=emb_title
This video will show you how to perform an energy audit in your business/facility. This video shows several examples of how TED can be used to find energy hogs and phantom loads in your business. TED's Aggredata service, text message and e-mail alerts, as well as third party apps are also featured in this video.

120 VOLT Connection- https://www.youtube.com/watch?v=UPePGuUO8uY&feature=emb_title
If you have connected both the black & red wires of the MTU and are not getting a reliable data-signal, this video explains how to change the connection in the panel to optimize the signal. This video also discusses the pros and cons of a 120 Volt Connection, as well as detailed information on choosing a proper breaker to use.

Software Setup - https://www.youtube.com/watch?v=ZAsAOIAkI_E&feature=emb_title
This download is designed to help you identify the IP Address of your TED system. Once downloaded and run, the utility will scan your network to locate any TED-devices on your network. Once identified, simply highlight the TED device found, and click "Launch in Browser." TED Footprints will automatically launch at this point.

Software Settings - https://www.youtube.com/watch?v=-J4F-2YaACI&feature=emb_title
This video will provide an overview of configuring Footprints Software. For additional or detailed help on setting up your Footprints Software System, please view our TED Footprints Software User Manual below.

Verifying TED Installation Direct Connection - https://www.youtube.com/watch?v=-J4F-2YaACI&feature=emb_title
TED CT Connections (Rigowski Coils)- https://www.youtube.com/watch?v=DdRIG-SJEAA&feature=emb_title
Using a TED CT Harness- https://www.youtube.com/watch?v=DdRIG-SJEAA&feature=emb_title
Proper Connection of a TED Pro Series Current Transformer - https://www.youtube.com/watch?v=cphse6mirao&feature=emb_title








12
TED5000 Support / Extending the life of a TED5000
« Last post by Guest on June 05, 2021, 08:27:00 PM »
For those looking to monitor or extend some of the functionality of TED5000, consider using Node-Red and Home Assistant.  Both can scrape the data from the API xml.  I have implemented these and can calculate costs again and have even extended it to simulate a renewable house (Wind, Solar, Battery and EV's) implementation using real house data power consumption data.

I am looking to try and detect appliances based on power fluctuations, so if anybody has any advise or ideas, I would appreciate it.
13
TED 1.0 Pro Support / Spyder reads wrong reading when APC UPS is plugged in.
« Last post by Guest on May 17, 2021, 03:46:03 PM »
I have 4 x APC UPS (SUA3000RM2U) units plugged in to the circuit and it's the only thing on  that circuit and Spyder reports around 700w but kilowatt shows 160w for all if I put them all on the power strip and put a kilowatt reader on it. Any idea why that might be?

14
TED5000 Support / Firmware to support new Daylight Savings Time?
« Last post by Guest on May 03, 2021, 11:46:24 PM »
I just now realized that my TED 5000 doesn't know the new DST rules.

Is there a newer firmware already?  If not, how son until there is one?

Until then do we have to manually fix the clock 4 times a year?
15
TED5000 Support / Gateway History Corrupted
« Last post by Guest on March 04, 2021, 04:37:37 PM »
I have three gateways that seem to be not collecting history data for 1-2 MTU channels.  In gateway #1, MTU#1 & MTU#4 are collecting history okay. When a daily export is downloaded, the dates, times, and values are correct. If I download daily history data for MTU#2 & MTU#3, the year is 2018, the time and data are all zero values.

I would rather not erase all history data if possible to see if everything will start collecting correctly but would like advice if anyone thinks this would resolve the problem.  I don't see a way to clear history for a particular MTU. 

I actually swapped out the #2 MTU with another working MTU to see if it was the MTU. Still no data is being collected.

The real time wattage values are being displayed in the dashboard so the MTU's seem to not be the problem.

I am thinking this is a gateway problem but hope it is something that can be corrected.

-Cliff

p.s. anyone have a thought on why the verification steps needed to post will only accept 2020 as the current year?
16
TED5000 Support / Re: Issues calling the History API
« Last post by Guest on February 28, 2021, 12:09:38 PM »
17
TED5000 Support / Re: Cannot Update Utility Rates
« Last post by Guest on February 28, 2021, 12:06:53 PM »
I had this same problem. I have 7 gateways and after a recent rate change, I could not get changes to the rates to update. I tried chrome and firefox browsers. Still no joy.
I solved the problem by firing up an old Win-XP machine that was connected to my network. I loaded footprints for each gateway one by one and going thru each of settings menus, I updated the rates and then saved them. They all updated. I am guessing it was a browser issue as I used IE browser on the WIN-XP which is not available on my Win-10 machine.

Interested if anyone finds another solution.
18
TED5000 Support / Re: Clock issues, even with new CR2032 battery
« Last post by Guest on February 28, 2021, 08:10:31 AM »
I don't know if these forums are still really active, but will report back just to close out the message. I did finally get it to work.

One other symptom from before the fix was that even though the clock was set to 2000, the History tab in the web interface was showing dates from 2020 and 2021.

The final fix was to:

  • Export the current TED 5000 configuration to a SystemSettings.xml file
  • Select Reset to Factory Defaults and Erase History
  • Edit SystemSettings.xml file in a text editor and update the time settings. In DateTime/UseServer, set the value to 0 to disable NTP. Update the time in the DateTime section to the current time using a 2 digit date format (ie: 21 for 2021)
  • Restore the settings from the SystemSettings.xml file
  • Edit the settings and enable NTP now that the clock is close to the current time

After going through all of this, the daily totals and projected monthly values on the Live Dashboard all look valid. In addition, while most of the values on the History tab are now 0, it did populate the data for the previous hour, so my history page looks to be correct.

Since I've lost all my history for this month, I'll need to guesstimate how much electricity I used in the electric vehicle, but I should be back to normal for March.
19
TED5000 Support / Clock issues, even with new CR2032 battery
« Last post by Guest on February 27, 2021, 06:42:34 PM »
I recently started having trouble with historical data being shown on my TED50l0. It shows real-time data fine, but the daily/monthly summaries are all out of whack. I eventually noticed the clock was set to Jan 1, 2000. Several posts say the battery would fix this issue. Sure enough, the old battery read 0.05 Volts.

I soldered a battery holder onto the circuit board, but even with that, I canít get the clock date to be set correctly. I disabled NTP for now and am just manually setting the clock. Is there some sort of sunset date in the TED firmware? I even tried setting the date to 2001-02-27, but that also seemed to fail. At least my clock is counting up now, but I canít seem to get the date set correctly.

Am I fighting a losing battle trying to keep the old system running? Just curious if these are still working for others and if I should keep working on it or consider replacing it with a different system.
20
TED5000 Support / Re: 2 issues with TED5000
« Last post by Guest on February 17, 2021, 05:05:36 PM »
Can you go directly to the ip address that is on your network?  I've never used the ted5000.com shortcut (and testing it just now the page will not load)

I just have bookmarked http://192.168.0.7/Footprints.html
Pages: 1 [2] 3 4 ... 10