Recent Posts

Pages: 1 2 [3] 4 5 ... 10
21
TED5000 Support / MTU Stopped communicating
« Last post by Guest on February 11, 2021, 07:43:09 AM »
I have a set up that has been running for about 4 years.  Nothing has changed in the panel or my setup.  About a week ago, one of my MTU's stopped providing data to the TEDPRO6000  I've opened the panel and unplugged the unit.  It doesn't come back online.  The LED's on the unit and the spiders are lit. On the MTU the led after a few seconds just blinks lightly.  No solid LED on the MTU, The spiders have their BLUE leds all lit, and blinking.

Before I start resetting the app and trying to remember how to configure the Spider.  What else can I try to bring the unit back online?

Thanks
Andy
22
TED 1.0 Pro Support / TED Pro Home keeps rebooting
« Last post by Guest on January 28, 2021, 07:32:17 PM »
I noticed that sometimes the remote display goes blank, started late last year.

Recently I started to use 'ping' to monitor TED, and noticed the gateway sporadically stops responding.   The statistics page bears this out, shows uptime on the MTU is 4670752 but the uptime at the bottom of the page is 625 seconds.

Is this a known issue?


ECC Version 1.0.723
Footprints Version 1.0.719
23
TED5000 Support / 2 issues with TED5000
« Last post by Guest on January 17, 2021, 01:55:22 PM »
Hi -

1.  this URL no longer works for me to check my TED5000
http://www.ted5000.com/Footprints.html

2.  I've always had problems with where to plug my gateway in so that the powerline communication worked properly.  I had been focused on using the ethernet connection (I often have wifi turned off at my house).  Recently I plugged in the gateway without the ethernet cord and the readout worked fine on the TED small screen.  Is this the setup that I am supposed to be using (no ethernet to the ted 5000 gateway?).

Thanks.
24
TED5000 Support / Re: Suggestion - Roku channel, Roku Screensaver
« Last post by Guest on January 17, 2021, 01:42:55 PM »
Do you have any programming skills?  If you can't talk the TED folks into doing this, you could probably do it yourself if you have some programming skills.  I just did a Google search and it looks possible for individuals to do this.  There are Youtube videos showing how to get started.

Thanks, sorry to take so long to reply.  No, I definitely do not have programming skills.  It is part of my career over the last 20-30 years that I have shouted out a few ideas for others, so I"m thinking this is one of them.  At most, when I had time and wanted to make something happen on one of my ideas, I hired a programmer.

25
TED5000 Support / Re: Cannot Update Utility Rates
« Last post by Guest on January 06, 2021, 06:58:00 PM »
I'm having the same problem with updating Utility Rates and I also can't update the Load Profile settings. 

This is on a TED 5000 system that is fairly old and I'm attempting to reinstall in a new location.  Initially I also noted that the time was not being maintained and some of the System settings were not being saved, specifically the Dashboard settings under the Footprint Settings tab.  I found a youtube video that showed replacing the battery in the Gateway and I thought that might be the problem. I verified that the existing battery was dead and replaced it with a new one. That did fix the problem with the clock and the System settings.

I can now update those settings in the Gateway and the changes stick.  I was very hopeful that it would also fix the problem with the Utility and Load settings, but unfortunately, it doesn't seem to have helped with that.  When I try to do an update of the gateway with changes in either of those two categories, it goes through the steps and reports success, but when I go back and look at the settings on the gateway, I see that they haven't changed.

I know it's a long shot asking for help on this forum because it doesn't look like there is much activity here anymore, but I wanted to at least try and see if anyone has additional insights about how the Utility and Load settings are stored on the gateway that might be different than how the System settings are stored.

I also want to suggest to others that if your gateway is very old and you are having troubles with it keeping time or other values, it may well be that the CR2032 Lithium battery in the gateway has died and needs to be replaced. Unfortunately, it's soldered in, so replacement is not trivial, but it's not terribly difficult if you know how to solder electronics.
26
TED 1.0 Pro Support / Monthly totals are off
« Last post by Guest on November 24, 2020, 07:35:19 PM »
Several months ago I began to notice my monthly totals are not correct.  I erased the history and performed a factory reset, but it is still off, though the partial monthly total after the reset is correct.  This affects all items, both grid and solar MTUs and the Spyder readings  Its about 15 months old, and for the first year it agreed with the daily data and my electric bill.
27
TED5000 Support / Cannot Update Utility Rates
« Last post by Guest on November 18, 2020, 08:54:36 PM »
I have several gateways. None will allow me to update the utility rates for TOU rate plan. Running gateway firmware version 1.0.449 on most of these.  What is the latest version available?
28
TED5000 Support / Re: One of my MTUs is reporting an incorrect time.
« Last post by Guest on October 04, 2020, 12:04:49 AM »
I have an update.
It is now a couple of days later and the timestamp from MTU 2 has not changed - it is stuck at 4694945000.  The instantaneous data from the unit seems correct.

MTU 1 is my overall load (the clamp is on the lead from the meter)
MTU 2 is my solar panels. (the clamp is on the circuit where that electricity comes into the box)

It has worked great for several years and I only recently noticed a problem in my data collection script.

29
TED5000 Support / One of my MTUs is reporting an incorrect time.
« Last post by Guest on October 01, 2020, 07:04:49 PM »
The attached image shows that MTU 2 has a wrong date (about 6 month old) and I cannot find how to update the date for it.
30
TED 1.0 Pro Support / Was working now no communication
« Last post by Guest on September 23, 2020, 07:24:59 PM »
It was working fine then all of a sudden I get no readings on Footprints
I nothing changed in the setup
The green light on the MTUs are blinking the EEC is solid red
Footprints however is showing a blinking red lights on both MTUs
The ECC Paceholder is showing zeros
Any help?
Pages: 1 2 [3] 4 5 ... 10