The Energy Detective Forums

General Category => TED5000 Support => Topic started by: dbksearay on April 21, 2012, 07:08:24 PM

Title: Solid red light on Gateway
Post by: dbksearay on April 21, 2012, 07:08:24 PM
I update to the new Gateway firmawre (1.0.483) on March 21, 2012. Also update the Footprints (1.0.263). Worked fine for 3 weeks then my Display began displaying zeros for extended lengths of time and finally showed zeros all the time. After reviewing the setup values in Footprints I noticed all the serial numbers were blank so I re-entered them (did the set up again). Upon saving the setup, the progress bar increased to 100% then hung up. I waited 2 hours for the "Finish" button to be displayed before exiting Footprints to try again.....then I couldn't find footprints, my router showed the Gateway as disconnected. So I decided to reboot everything. I unpluged the gateway, rebooted by router. When I plugged the gateway back in the front light (above the TED logo) displayed solid red and the right side light displyed a solid amber light. Previously both would flash rapidly then pulse amber every few seconds when things were working. I have unplugged the gateway and tried different plugs several times and always get the same solid red front light and solid amber light on the right side. There is no ethernet cable lights showing nor is the Gateway recognized on the router.

Any suggestions?
Title: Re: Solid red light on Gateway
Post by: idntwn2 on April 23, 2012, 05:17:42 PM
Your gateway died.  Mine did too, and all of the problems SEEM to be related to the firmware upgrade I did.  TED replaced my gateway and all is well again.  I have no idea what version of firmware it is running now.  Don't care much either.