Author Topic: Mac OS X broke footprints  (Read 1969 times)


  • Newbie
  • *
  • Posts: 17
  • Karma: +0/-0
Mac OS X broke footprints
« on: January 01, 2017, 10:39:15 AM »
Obviously some recent Mac OS X update has broken my ability to see the footprints page; tried both Safari and Chrome.  But from the same laptop (using VMWare, Win7 and Internet Explorer), it pulls up footprints normally.

From the OS X side, when pulling up the footprints window, 90% of the images show ?? and the System Settings wizard comes up by default as if the gateway lost its mind (all settings default).  But I can't load any saved settings or upload new settings to the gateway.  Very strange.  The "Gateway ID" has no number in it.  At first I thought the gateway had fried, until I finally tried it from a different (win7) computer, and then from VMWare on the Mac.

I installed legacy java.  No good.  Deleted all stored website data for the footprints website.  No good.  Verified that all plugins were authorized.

Anyone have any ideas?  I would rather not wake up VMware every time I want to check footprints.

OSX: 10.12.2
Gateway Version 1.0.499
Daughterboard Version 1.0.94
Footprints Version 1.0.281
MTU Version 1.0.64

« Last Edit: January 01, 2017, 11:04:24 AM by tmarks11 »